(The quickest way to register)

Forum

  1. User picture
    • paul g on Sat 04 Apr 2009
    • 04:42:40 PM UTC

    WOT in ie8

    Hi,all as some of you know i asked about ie8
    the other day,well today i downloaded it everything
    went well only took 5mins,But now the score card
    for WOT dose,nt show, The green rings show at the
    end of the results page and the four rings show before
    a page is opened(i have it on block site setting) also
    when i hover over the WOT ring in the tool bar the word
    excellent or good dose,nt show how do i fix this bug please
    sorry if this has already been asked i could,nt find it...

    thanks for your time...cheers........p.................

    If You Dont Ask You Will Never Know..

Comments:

  1. User picture
    • Sami on Sat 04 Apr 2009
    • 04:49:00 PM UTC

    Re: WOT in ie8

    Do you mean the scorecard on our website isn't loading? Are you using the latest version of the add-on? You may want to consider reinstalling if you haven't updated it in a while.

  2. User picture
    • paul g on Sun 05 Apr 2009
    • 08:13:14 AM UTC

    WOT in ie8

    Hi, Sami thanks for your reply,
    i have reinstalled two times and updated
    also i have it set to recive auto updates,
    it is strange because WOT seems to be
    checking the sites before loading so i guess
    its working..just no score card???or word when i
    i hover over the ring in add ons..Ill try to reinstall
    it again and let you know what happens..
    thanks for your time.cheers........p.............
    Got back to edit so as not to bump post Sami,
    well i just reinstalled done repair an reinstalled
    again still no score card or word but the search results
    page shows green and gray rings,and the four rings
    while i wait for a page to load so im sure it must be
    working just a little bug somewhere..if i carnt fix it i can
    live with it as im useing FF mostly so i can still give a rateing
    to sites i visit,Or do you think i must fix this??
    Thanks for your time...cheers........p..............

    • User picture
      • Sami on Mon 06 Apr 2009
      • 07:21:00 AM UTC

      Re: WOT in ie8

      also i have it set to recive auto updates

      The IE add-on doesn't support automatic updates at the moment, so how did you do this?

      just no score card???

      I'm still not following you. Do you mean there's no WOT button on your toolbar?

  3. User picture
    • YoKenny on Sun 05 Apr 2009
    • 09:11:08 AM UTC

    I have to click on the down pointer to get results to show in IE

    I have to click on the down pointer to get results to show in IE8.

    If I hover the mouse over WoT display in IE8 nothing happens and I am using the latest software.

    I don't see an About anywhere to see what version I am running?

  4. User picture
    • Anonymous on Sun 05 Apr 2009
    • 09:40:44 AM UTC

    Click down

    I am having same problem.Thought I had fixed it but its back again.If I hover my mouse over WOT display nothing happens.I also am using latest software.I downloaded new version and it seemed alright for a day or two but it went weird again.Bit like me.LOL.(G.O.M.with Honours).

    • User picture
      • Sami on Mon 06 Apr 2009
      • 07:18:34 AM UTC

      Re: Click down

      Do you mean you're hovering your mouse over the toolbar button or the rating symbol in search results? If it's the former, nothing is supposed to happen, if it's the latter, please make sure the pop-up is enabled in settings.

  5. User picture
    • paul g on Sun 05 Apr 2009
    • 10:13:54 AM UTC

    WOT in ie8

    Thanks guys for your replys,so WOT is
    doing its job blocking sites before loading
    and correct ring colours at the end of search
    results, so like i said if you guys think it is working
    then i can live with that till some update fixes it or
    something like that,what do think it is working??

    thanks for your time....cheers.......p.............

  6. User picture
    • paul g on Mon 06 Apr 2009
    • 08:51:50 AM UTC

    WOT in ie8

    Hi,Sami..
    yes i have checked and unchecked and
    reapplied the tick box but still no pop up
    menu but i do think it is working.As i still
    get the rings before a page is loaded
    (im using blocking setting)

  7. User picture
    • lemonhead54 on Wed 08 Apr 2009
    • 08:24:41 PM UTC

    How do I update WOT & how do I check to see what version I have?

    Just received the WOT newsletter with the info that there is a new version of WOT. How and where do I check to see what version I'm using and

    I already have WOT installed and am using it. How do I set WOT to update automatically? I am using IE7.

    How do I update the version I have to the newest version? Thanks for your help.

    • User picture
      • Timo on Wed 08 Apr 2009
      • 09:01:25 PM UTC

      Re: How do I update WOT

      Updating WOT is really easy. You don't have to know what version you have or what is the latest released version.

      Just open the rating window. If you have old version there is a blue or orange bar at the bottom that says "New version available - click to update". Click the bar and install the new version.

      Unfortunately the automatic update feature is available only for Firefox. I would strongly recommend you to change browser to Firefox if possible.

      • User picture
        • YoKenny on Wed 08 Apr 2009
        • 09:43:37 PM UTC

        It is easy to update WoT for IE

        It is easy to update WoT for IE
        Just download the install application for IE then run it:
        http://www.mywot.com/download/ie
        Version: 20090330

        • User picture
          • BobJam (not verified) on Thu 09 Apr 2009
          • 01:19:36 AM UTC

          Not sure

          But I think you will have to close IE to do it. I think the update gives you a warning. But this may be only if you "Save" the download then run it (which is the way I've always done it). It may update on the fly if you just choose "Run".

          Can't remember for sure because it's been a while since I used IE.

  8. User picture
    • sue_mcpeak on Tue 24 Apr 2012
    • 02:35:56 PM UTC

    RE: WOT in ie8

    Hello; I am currently using Internet Explorer 8 in Windows XP. I have installed WOT, uninstalled, and reinstalled. There is no sign of me having it on my computer at all. When I go into my computer to check it out, it shows the add-on is active and enabled, but does not show up when I search nor is there a box with the colored circles. Please help me fix this; I refuse to use my computer without WOT. Thank you for your time.

    • User picture
      • c۞g on Wed 25 Apr 2012
      • 03:31:34 AM UTC

      RE: WOT in ie8

      Originally posted by: sue_mcpeak
      Hello; I am currently using Internet Explorer 8 in Windows XP. I have installed WOT, uninstalled, and reinstalled. There is no sign of me having it on my computer at all. When I go into my computer to check it out, it shows the add-on is active and enabled, but does not show up when I search nor is there a box with the colored circles.

      Support page > FAQ > Internet Explorer:
      http://www.mywot.com/faq/add-on/internet-explorer#...

      ∞ - and you and I Opto, ergo sum