(The quickest way to register)

Forum

  1. User picture
    • larrytotter89 on Wed 14 Feb 2007
    • 12:39:41 AM UTC

    WOT problem.

    Whether my browser (ff 2) is online or not, WOT always says that it's "Disabled while the browser is offline." I can't do anything to make it work again. I have the latest version of the plugin and also have SiteAdvisor. Thanks.

    EDIT: I finally just found out how to fix it. If anybody else has this problem you need to go in the about:config and change the browser.offline value to false manually and restart FF.

Comments:

  1. User picture
    • Sami on Wed 14 Feb 2007
    • 08:14:08 AM UTC

    re:WOT problem.

    WOT checks the "browser.offline" value to see whether it is allowed to connect to the network. If the add-on gets "stuck", setting Firefox to offline mode and back from the File menu will usually fix the problem. It seems that Firefox fails to update the value occasionally. We'll be sure to investigate the problem, thanks for the report.

  2. User picture
    • dabittle on Wed 11 Feb 2009
    • 05:19:46 AM UTC

    WOT "stoplights"

    I have uninstalled and installed WOT numerous times and cannot get the red, green, and yellow stoplights to appear in my Google search results. I have also tried to change settings, but there is no response when I try to select any setting. When I first downloaded WOT several months ago the stoplights were there, but they disappeared and now I cannot retrieve them. Could it have anything to do with cookies, Norton security, Vista, etc.? Would like to use WOT, if possible. I've updated to the latest version of Firefox. Thanks.

  3. User picture
    • dabittle on Wed 11 Feb 2009
    • 07:37:19 PM UTC

    Solutions to "stoplights" not appearing in search results

    I have gone into the settings and cannot select anything. Nothing highlights or checks when I click on it. I also have Finjan secure internet browsing installed. The results for Finjan still shows in my searches and when (briefly) WOT worked properly both indicators would show on my Google search results page. Now only Finjan appears. I have not tried resetting Firefox to only allow WOT. Does my not being allowed to select anything in settings have anything to do with administrator status in Firefox?

    • User picture
      • Sami on Wed 11 Feb 2009
      • 07:41:00 PM UTC

      Re: Solutions

      I have not tried resetting Firefox to only allow WOT

      You don't have to reset Firefox, just try it with a clean profile. If it works, something in your existing profile is causing the problem, be it a conflicting add-on, corrupted extension files, or something else. If it doesn't, send a problem report.

      Does my not being allowed to select anything in settings have anything to do with administrator status in Firefox?

      No.