Check out our new Mobile App

Форум

  1. Изображение пользователя
    • krwudtke on Втр 28 Ноя 2017
    • 22:33:22

    Version of WOT add-on that works with Pale Moon browser

    Is there a version of the WOT add-on that works in the Pale Moon web browser? I had it running in PM until Mozilla removed it a while back and since the new version for FF is the WebExtension, it doesn't work in PM. I tried the 2017-02-06 version, but that didn't work either.

    If not, is there an alternative add-on that works similarly to WOT and will work in PM?

    Thanks,
    Kevin

Комментарии:

  1. Изображение пользователя
    • Apollo702 on Срд 06 Дек 2017
    • 06:55:54

    RE: Version of WOT add-on that works with Pale Moon browser

    AFIK the only bypass is to run old versions- and then refuse to update.

    For all extensions with this issue pick the newest version that still works and has the feature set(s) that you are looking for. With many extensions this may mean some experimentation before you find the best balance.

    Basically, you want to avoid anything in the web extension format. Any in those format are a dead end.

    Also, don't get intimidated when people claim that old versions are insecure. It turns out that many/most updates are not security related at all- and, in fact, many times when developers pile on new features in the updates that means more privacy/security holes. Either they are doing it deliberately for reasons such as monitization or they just sloppily pile the code on without realizing it's implications. Either way, this is further evidence that doing updates all of the time is bad advice.

  2. Изображение пользователя
    • krwudtke on Птн 08 Дек 2017
    • 18:17:22

    RE: Version of WOT add-on that works with Pale Moon browser

    I tried all of the old versions still listed at https://addons.mozilla.org/en-US/firefox/addon/wot...
    All but the oldest one listed there are web extensions. And I tried that oldest one, Version 20170206 (Released Feb. 6, 2017 1.2 MiB Works with Firefox 45.0a1 - 56.*, SeaMonkey 1.0a - 2.28) but it didn't work in Pale Moon either. Any other ideas?
    Thanks,
    Kevin

    Originally posted by: Apollo702
    AFIK the only bypass is to run old versions- and then refuse to update.

    For all extensions with this issue pick the newest version that still works and has the feature set(s) that you are looking for. With many extensions this may mean some experimentation before you find the best balance.

    Basically, you want to avoid anything in the web extension format. Any in those format are a dead end.

    Also, don't get intimidated when people claim that old versions are insecure. It turns out that many/most updates are not security related at all- and, in fact, many times when developers pile on new features in the updates that means more privacy/security holes. Either they are doing it deliberately for reasons such as monitization or they just sloppily pile the code on without realizing it's implications. Either way, this is further evidence that doing updates all of the time is bad advice.

  3. Изображение пользователя
    • Apollo702 on Птн 15 Дек 2017
    • 00:15:32

    RE: Version of WOT add-on that works with Pale Moon browser

    They made a big mistake in delisting the good versions. AFAIK the last good version is 20131118. I haven't done a search for where to DL it and at present I am just copying PM profiles with it already existing.

    If you can't find it perhaps there may be a way of listing the XPI(setup) file somewhere in the future.